Updateproblem mit dem Paket gstreamer0.10-good-plugins

Ich hatte heute ein Problem beim updaten von Manjaro. Paketabhängigkeiten konnten nicht aufgelöst werden.

[andi@pc ~]$ sudo pacman -Syu
[sudo] Passwort für andi:
:: Synchronisiere Paketdatenbanken…
core ist aktuell
extra ist aktuell
community ist aktuell
multilib ist aktuell
:: Starte vollständige Systemaktualisierung…
Warnung: menulibre: Lokale Version (1:2.1.0-1) ist neuer als community (2.1.3-2)
Löse Abhängigkeiten auf…
Suche nach in Konflikt stehenden Paketen…
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: gstreamer0.10-good-plugins: das Installieren von libsoup (2.58.1-1) löscht ein benötigtes Packet von ‚libsoup-gnome‘

Ich deinstallierte das Paket gstreamer0.10-good-plugins.

sudo pacman -R gstreamer0.10-good-plugins

Nun lief das Update durch.

sudo pacman -Syu

Ein Gedanke zu “Updateproblem mit dem Paket gstreamer0.10-good-plugins

  1. Für denjenigen, der sie verwendet, dürfte das keine Option sein.

    Aber das ist halt ein Problem, wenn man sich softwaremäßig an den Quellen anderer bedient, veraltete Software aber nicht entfernt bzw. keinen Upgradepfad auf die aktuellere bietet.

Schreib einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *