PinePhone: Updateproblem in Mobian

Ich betreibe mein Mobian im Dualboot zu Ubuntu Touch auf einer MicroSD-Karte im PinePhone.

Mobian auf dem PinePhone mit Posh-Oberfläche
Posh Oberfläche

Bisher hatte ich mein Mobian über die GUI bedient. Updates spielte ich über die App Software ein. Gestern erhielt ich dort folgende Fehlermeldung:

The following packages have unmet dependencies:

Das Problem löste ich, in dem ich das Update im Terminal per apt installierte. Die Terminal-App in Mobian heißt King’s Cross.

mobian@mobian:~$ sudo apt update && sudo apt upgrade && sudo apt autoremove

Nun läuft wieder alles so wie es soll.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.